<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- Title -->
<title>The Mark Levin Show</title><link rel='dns-prefetch' href='//www.marklevinshow.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="https://www.marklevinshow.com/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bxslider-style-css'  href='https://www.marklevinshow.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='https://www.marklevinshow.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-https-css'  href='https://www.marklevinshow.com/wp-content/uploads/sites/301/headway/cache/general-https-1cc9170.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-front_page-https-css'  href='https://www.marklevinshow.com/wp-content/uploads/sites/301/headway/cache/layout-front_page-https-e517558.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-https-css'  href='https://www.marklevinshow.com/wp-content/uploads/sites/301/headway/cache/responsive-grid-https-d2119e4.css?ver=4.9.8' type='text/css' media='all' />
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='amp-breaking-news-css'  href='https://www.marklevinshow.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='https://www.marklevinshow.com/wp-content/plugins/shared/css/animate.css?ver=0.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='https://www.marklevinshow.com/wp-content/plugins/amp-styles/css/public.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='https://www.marklevinshow.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='https://www.marklevinshow.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='https://www.marklevinshow.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='https://www.marklevinshow.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='https://www.marklevinshow.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='https://www.marklevinshow.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='https://www.marklevinshow.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.marklevinshow.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.marklevinshow.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='https://www.marklevinshow.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='https://www.marklevinshow.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='amp-unified-login-style-css'  href='https://www.marklevinshow.com/wp-content/themes/Headway-AMP_CMS/style.css?ver=1620036498' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="https://www.marklevinshow.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='https://www.marklevinshow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1622080743'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/uploads/sites/301/headway/cache/block-dynamic-js-layout-front_page-https-3f428ce.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/uploads/sites/301/headway/cache/responsive-grid-js-https-e6e6939.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"https:\/\/www.marklevinshow.com","site_id":"301","tz":"America\/New_York","tz_offset":"-4","ts":"1622080743","blog_name":"The Mark Levin Show","client_name":"cumuluspro","user_ID":"","alt_blog_name":"MARK-CM","market":"Corporate","format":"News\/Talk","ts_offset":"1623660691","version":"release-2.60.0","env":"prod","settings":{"tenant_id":"see_3713","syn_site_name":"MARK-CM","selector_logo":false,"selector_masthead":false,"selector_nav":false,"selector_rotator":false,"default_show_name":false,"default_show_img":false,"gtm_id":false,"format":"News\/Talk","market":"Corporate","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":false,"nielsen_provider":"cumulus","promoreel_priority":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/shared/js/amp-common.js?ver=1622080743'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.3.4'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/amp-styles/js/public.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"g:i a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.6.0'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.6.0'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"301","callsign":"","mount_name":"MARK-CM","provider":"stream_the_world","gmt_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="https://www.marklevinshow.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="https://www.marklevinshow.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	// SLOTS ARE NOW DEFINED IN THEIR DISPLAY BLOCKS
	window.GPT_SITE_ID = '/6717/cd.mark.cm';
	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 100,
			renderMarginPercent: 100,
			mobileScaling: 2.0
		});
		googletag.enableServices();
	});
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-TKDVR2');</script>
<!-- End Google Tag Manager -->

<script>
/*!
 * Open external URLs in a new tab
 */
(function($, w, undefined){
	$(function(){
		$('#whitewrap a').filter(function() {
			return this.hostname && this.hostname !== location.hostname;
		}).attr('rel', 'noopener nofollow');
		$('.post .entry-content a').on('click', function(e){
			if (
				this.hostname == w.location.hostname ||
				this.target == '_blank'
			) {
				return;
			}
			e.preventDefault();
			e.stopPropagation();
			window.open(this.href, '_blank', 'noopener');
		});
	});
}(jQuery, window));
</script>

<script src="//platform-api.sharethis.com/js/sharethis.js#property=5b086bc5cbc3900011ee2ab8&product=sticky-share-buttons"></script>
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="The Mark Levin Show &raquo; Feed" href="https://www.marklevinshow.com/feed/" />
<link rel='shortlink' href='https://www.marklevinshow.com/' />
<!-- Customization: Default -->
<style style="text/css" id="customize-styles">
#whitewrap {background-image: url(https://www.marklevinshow.com/wp-content/uploads/sites/301/2014/12/bg_body.png) !important;
background-repeat: repeat;
}
#whitewrap > .wrapper-header {background-color: #FFFFFF !important; 
}
#whitewrap > .wrapper-content {background-color: transparent !important; background-image: none !important;}
#whitewrap > .wrapper-footer {background-color: transparent !important; background-image: none !important;}
body {background-color: #FFFFFF !important; 
}

</style>
<script>_AMP.theme.data = [];</script>
<script type="text/javascript">var ajaxurl = "https://www.marklevinshow.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'The Mark Levin Show');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  Westwood One']);
      googletag.pubads().setTargeting('cms-ptitle', 'Home');
  });
</script>
<link rel="dns-prefetch" href="https://api.tunegenie.com">
<link rel="preconnect" href="https://api.tunegenie.com">

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Mark Levin Show"/>
  <meta property="og:title" content="The Mark Levin Show"/>
  <meta property="og:url" content="https://www.marklevinshow.com"/>
  <meta property="og:type" content="website"/>
  <meta property="og:description" content="The Mark Levin Show"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The Mark Levin Show"/>
  <meta itemprop="headline" content="The Mark Levin Show"/>
  <meta itemprop="description" content="The Mark Levin Show"/>
  <meta itemprop="author" content="tritonAdmin"/>
  <!--<meta itemprop="publisher" content="The Mark Levin Show"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Mark Levin Show"/>
  <meta name="twitter:url" content="https://www.marklevinshow.com"/>
  <meta name="twitter:description" content="The Mark Levin Show"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	

</head><!-- End <head> -->

<body class="home page-template-default page page-id-27 custom safari webkit responsive-grid-enabled responsive-grid-active pageid-27 page-slug-home layout-front_page layout-using-front_page builder-parallax-scrolling-active" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-8" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad nominheight banner-padding-all block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-1' align="center">
<script>
googletag.cmd.push(function() {
	var sizeMap = googletag.sizeMapping()
		.addSize([970, 0], [[728, 90], [970, 90], [970, 250]])
		.addSize([750, 0], [[728, 90], [320, 50], [320, 53]])
		.addSize([0, 0], [[320, 50], [320, 53]])
		.build();

	googletag.defineSlot(
		GPT_SITE_ID,
		[[728, 90], [970, 90], [970, 250], [320, 50], [320, 53]],
		'div-gpt-ad-1418849849333-1'
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","top");

	googletag.display('div-gpt-ad-1418849849333-1');
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="https://cumuluspro-express-pro.franklymedia.com/mark-cm/wp-content/uploads/sites/301/2015/02/site-logo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type="module">
googletag.cmd.push(function() {
	// Don't show skyscrapers when viewport width < 1300px
	var sizeMap = googletag.sizeMapping()
		.addSize([1300,0], [160,600])
		.addSize([0,0], [])
		.build();
		
	googletag.defineSlot(
		GPT_SITE_ID,
		[[160, 600]],
		'div-gpt-ad-1418849849333-4'
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","left");

	googletag.display('div-gpt-ad-1418849849333-4');
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-19">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="https://cumuluspro-express-pro.franklymedia.com/mark-cm/wp-content/uploads/sites/301/2015/01/ListenLive.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="/listen-live-with-alexa"><img src="https://express-images.franklymedia.com/6616/sites/301/2019/07/12234101/Smart-Speaker-ROUND-RED.png" alt="Smart Speaker" title="Smart Speaker" class="img-2"  /></a></li><li><a href="https://parler.com/#/user/Marklevinshow" target="_blank"><img src="https://express-images.franklymedia.com/6616/sites/301/2020/11/06113855/Parler-Logo-sm.png" alt="Follow Mark on Parler" title="Follow Mark on Parler" class="img-3"  /></a></li><li><a href="https://itunes.apple.com/us/app/mark-levin-show/id496033448?mt=8" target="_blank"><img src="https://express-images.franklymedia.com/6616/sites/301/2018/06/06110148/apple.png" alt="Use our Apple app" title="Use our Apple app" class="img-4"  /></a></li><li><a href="https://play.google.com/store/apps/details?id=com.airkast.MARK_LEVIN" target="_blank"><img src="https://express-images.franklymedia.com/6616/sites/301/2018/06/06110227/droid.png" alt="Use our Android app" title="Use our Android app" class="img-5"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15263"><a href="https://www.marklevinshow.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-50726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50726"><a href="https://www.marklevinshow.com/about-the-show/">About The Show</a></li>
	<li id="menu-item-446336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446336"><a href="https://www.marklevinshow.com/levin-mobile-app/">Levin Mobile App</a></li>
	<li id="menu-item-41501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41501"><a href="https://www.marklevinshow.com/category/daily-recap/">Daily Recap</a></li>
	<li id="menu-item-1202788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202788"><a href="https://www.marklevinshow.com/category/homepage/">Past Features</a></li>
	<li id="menu-item-41504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41504"><a href="https://www.marklevinshow.com/category/notes-of-interest/">Notes of Interest</a></li>
	<li id="menu-item-41507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41507"><a href="https://www.marklevinshow.com/category/mark-speaks/">Mark Speaks</a></li>
	<li id="menu-item-41510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41510"><a href="https://www.marklevinshow.com/category/required-reading/">Required Reading</a>
	<ul class="sub-menu">
		<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41543"><a href="https://www.marklevinshow.com/category/marks-books/">Mark&#8217;s Books</a></li>
	</ul>
</li>
	<li id="menu-item-41522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41522"><a href="https://www.marklevinshow.com/links/">Links</a></li>
	<li id="menu-item-1173384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1173384"><a href="https://www.marklevinshow.com/marks-pet-pages/">Mark&#8217;s Pet Pages</a></li>
</ul>
</li>
<li id="menu-item-41525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41525"><a href="https://www.marklevinshow.com/category/daily-recap/">Daily Recap</a></li>
<li id="menu-item-41531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41531"><a href="https://www.marklevinshow.com/category/required-reading/">Req. Reading</a>
<ul class="sub-menu">
	<li id="menu-item-41540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41540"><a href="https://www.marklevinshow.com/category/marks-books/">Mark&#8217;s Books</a></li>
</ul>
</li>
<li id="menu-item-46382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46382"><a href="https://www.marklevinshow.com/audio-rewind/">Audio Rewind</a>
<ul class="sub-menu">
	<li id="menu-item-123219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123219"><a href="https://www.marklevinshow.com/audio-rewind-faq/">Audio Rewind FAQ</a></li>
	<li id="menu-item-1177313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1177313"><a href="https://www.marklevinshow.com/streaming-issues/">Streaming Issues</a></li>
</ul>
</li>
<li id="menu-item-41558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41558"><a href="https://www.marklevinshow.com/links/">Links</a></li>
</ul><div class="nav-search">
		<form method="get" id="searchform" action="https://www.marklevinshow.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Search" onclick="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
			<input type="submit" class="submit" name="searchsubmit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-left nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type="module">
googletag.cmd.push(function() {
	// Don't show skyscrapers when viewport width < 1300px
	var sizeMap = googletag.sizeMapping()
		.addSize([1300,0], [160,600])
		.addSize([0,0], [])
		.build();
		
	googletag.defineSlot(
		GPT_SITE_ID,
		[[160, 600]],
		'div-gpt-ad-1418849849333-5')
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","right");

	googletag.display('div-gpt-ad-1418849849333-5');
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-9" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<aside id="block-35" class="promo-reel block block-type-widget-area block-fluid-height" data-alias="Home - Promo Reel" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="amp_promo_reel-2" class="widget widget_amp_promo_reel sidebar_promo">
<div class="sliderWrapper"><div class="sliderBody" style=""><div class="bxslider" data-navigation-arrows='1' data-rotation-time='5000' data-pager-type='thumbnails'><div class="sliderItem" style="background-image: url(https://express-images.franklymedia.com/6616/sites/301/2021/04/28152401/American-Marxism-Preorder-1.jpg);background-color: #000;background-repeat: no-repeat;background-size: contain;background-position: 50% 50%;position: relative;height: 300px;cursor: pointer;" onclick="window.location='https://www.marklevinshow.com/american-marxism-by-mark-r-levin/'"><div class="promoCaption bottom"><div class="captionTitle">American Marxism by Mark R. Levin</div><div class="captionTeaser">Pre-order the new book NOW!</div></div></div><div class="sliderItem" style="background-image: url(https://express-images.franklymedia.com/6616/sites/301/2018/12/03203002/LevinTV-Globe.jpg);background-color: #000;background-repeat: no-repeat;background-size: contain;background-position: 50% 50%;position: relative;height: 300px;cursor: pointer;" onclick="window.location='https://www.marklevinshow.com/2018/02/20/mark-levin-launches-levintv-2/'"><div class="promoCaption bottom"><div class="captionTitle">Mark Levin Launches LevinTV</div><div class="captionTeaser">Subscribe to Levin TV NOW!</div></div></div><div class="sliderItem" style="background-image: url(https://express-images.franklymedia.com/6616/sites/301/2021/06/11204604/1205412915_Cortez-Sanders.jpg);background-color: #000;background-repeat: no-repeat;background-size: cover;background-position: 50% 50%;position: relative;height: 300px;cursor: pointer;" onclick="window.location='https://www.marklevinshow.com/2021/06/11/june-11-2021/'"><div class="promoCaption bottom"><div class="captionTitle">June 11, 2021</div><div class="captionTeaser">Mr. Call Screener and ‘This Is America’ podcast host, Rich Valdes fills in for Mark Levin. Democrats have perfected being the loud, squeaky wheel and getting what they want even if it’s not what the majority wants</div></div></div><div class="sliderItem" style="background-image: url(https://express-images.franklymedia.com/6616/sites/301/2021/06/10204213/1167449538_Omar-Cortez-Tlaib.jpg);background-color: #000;background-repeat: no-repeat;background-size: contain;background-position: 50% 50%;position: relative;height: 300px;cursor: pointer;" onclick="window.location='https://www.marklevinshow.com/2021/06/10/june-10-2021/'"><div class="promoCaption bottom"><div class="captionTitle">June 10, 2021</div><div class="captionTeaser">America is getting a clear-eyed view of what it's like to partner with our enemies and weaken our own economy and turn America into an un-developing country!</div></div></div><div class="sliderItem" style="background-image: url(https://express-images.franklymedia.com/6616/sites/301/2021/06/09202904/1216826728_Trump-Police.jpg);background-color: #000;background-repeat: no-repeat;background-size: cover;background-position: 50% 50%;position: relative;height: 300px;cursor: pointer;" onclick="window.location='https://www.marklevinshow.com/2021/06/09/june-9-2021/'"><div class="promoCaption bottom"><div class="captionTitle">June 9, 2021</div><div class="captionTeaser">America would be better off without the corrupt media's lies. The Office of the Inspector General found that in June 2020, the US Park Police did not clear the park for President Trump's walk-through as the media erroneously reported</div></div></div><div class="sliderItem" style="background-image: url(https://express-images.franklymedia.com/6616/sites/301/2021/06/08204624/640264379_Obama-Anderson.jpg);background-color: #000;background-repeat: no-repeat;background-size: contain;background-position: 50% 50%;position: relative;height: 300px;cursor: pointer;" onclick="window.location='https://www.marklevinshow.com/2021/06/08/june-8-2021/'"><div class="promoCaption bottom"><div class="captionTitle">June 8, 2021</div><div class="captionTeaser">Barack Obama got a softball interview with Anderson Cooper and of course, he doesn't get any hard questions. Instead, he reverts to demagoguery</div></div></div></div></div><div class="sliderThumbBar"><div class="sliderThumbViewport"><div class="sliderThumb wide selected"><div class="sliderThumbImage" style="background-image: url(https://express-images.franklymedia.com/6616/sites/301/2021/04/28152401/American-Marxism-Preorder-1-150x150.jpg);background-color: #000;background-size: contain;background-position: 50% 50%;background-repeat: no-repeat;position: relative;" data-slide-index="0"></div></div><div class="sliderThumb wide"><div class="sliderThumbImage" style="background-image: url(https://express-images.franklymedia.com/6616/sites/301/2018/12/03203002/LevinTV-Globe-150x150.jpg);background-color: #000;background-size: contain;background-position: 50% 50%;background-repeat: no-repeat;position: relative;" data-slide-index="1"></div></div><div class="sliderThumb wide"><div class="sliderThumbImage" style="background-image: url(https://express-images.franklymedia.com/6616/sites/301/2021/06/11204604/1205412915_Cortez-Sanders-150x150.jpg);background-color: #000;background-size: cover;background-position: 50% 50%;background-repeat: no-repeat;position: relative;" data-slide-index="2"></div></div><div class="sliderThumb wide"><div class="sliderThumbImage" style="background-image: url(https://express-images.franklymedia.com/6616/sites/301/2021/06/10204213/1167449538_Omar-Cortez-Tlaib-150x150.jpg);background-color: #000;background-size: contain;background-position: 50% 50%;background-repeat: no-repeat;position: relative;" data-slide-index="3"></div></div><div class="sliderThumb wide"><div class="sliderThumbImage" style="background-image: url(https://express-images.franklymedia.com/6616/sites/301/2021/06/09202904/1216826728_Trump-Police-150x150.jpg);background-color: #000;background-size: cover;background-position: 50% 50%;background-repeat: no-repeat;position: relative;" data-slide-index="4"></div></div><div class="sliderThumb wide"><div class="sliderThumbImage" style="background-image: url(https://express-images.franklymedia.com/6616/sites/301/2021/06/08204624/640264379_Obama-Anderson-150x150.jpg);background-color: #000;background-size: contain;background-position: 50% 50%;background-repeat: no-repeat;position: relative;" data-slide-index="5"></div></div></div></div></div></li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-35 -->

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<div id="block-bdd54ac1401b0333" class="top-stories-left block block-type-content block-fluid-height" data-alias="Features Left">
<div class="block-content">
<h1 class="block-title"><span>Feature Story</span></h1><div class="loop">

<div class="entry-row">

<article id="post-1203376" class="post-1203376 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage author-cportter custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header></header>
			<a href="https://www.marklevinshow.com/2021/06/11/stelters-softballs/" class="post-thumbnail post-thumbnail-above-content">
				<img src="https://express-images.franklymedia.com/6616/sites/301/2021/06/11125854/Stelter-Softball.jpg#aqua_resizer_image_not_local" alt="Stelter&#8217;s Softballs" width="200" height="110" itemprop="image" />
			</a>
		<div class="entry-summary entry-content" itemprop="text"><p>Stelter&#8217;s Softballs</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1203376 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-bdd54ac1401b0333 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-6 grid-left-0">
<div id="block-b3m54ac136ce96bf" class="top-stories-center block block-type-content block-fluid-height" data-alias="Features Center">
<div class="block-content">
<h1 class="block-title"><span>Feature Story</span></h1><div class="loop">

<div class="entry-row">

<article id="post-1203329" class="post-1203329 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage author-cportter alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header></header>
			<a href="https://www.marklevinshow.com/2021/06/10/mark-levin-doi-report-proves-media-dems-are-liars/" class="post-thumbnail post-thumbnail-above-content">
				<img src="https://express-images.franklymedia.com/6616/sites/301/2021/06/10102652/Levin-Studio3.jpg#aqua_resizer_image_not_local" alt="Mark Levin: DOI Report Proves Media &#038; Dems Are Liars" width="242" height="111.32" itemprop="image" />
			</a>
		<div class="entry-summary entry-content" itemprop="text"><p>Mark Levin: DOI Report Proves Media &#038; Dems Are Liars</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1203329 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-b3m54ac136ce96bf -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-3 column column-3 grid-width-5 grid-left-0">
<div id="block-bnd54ac136ceed8e" class="top-stories-right block block-type-content block-fluid-height" data-alias="Features Right">
<div class="block-content">
<h1 class="block-title"><span>Feature Story</span></h1><div class="loop">

<div class="entry-row">

<article id="post-1203286" class="post-1203286 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage author-cportter custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header></header>
			<a href="https://www.marklevinshow.com/2021/06/09/mark-levin-district-city-attorneys-using-power-to-advance-a-political-agenda-against-trump/" class="post-thumbnail post-thumbnail-above-content">
				<img src="https://express-images.franklymedia.com/6616/sites/301/2021/06/09140438/Levin-Studio2.jpg#aqua_resizer_image_not_local" alt="Mark Levin: District, City Attorneys Using Power To Advance A Political Agenda Against Trump" width="200" height="110" itemprop="image" />
			</a>
		<div class="entry-summary entry-content" itemprop="text"><p>Mark Levin: District, City Attorneys Using Power To Advance A Political Agenda Against Trump</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1203286 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-bnd54ac136ceed8e -->

</section><!-- .sub-column -->
<div id="block-9" class="300x250-ad-1-r block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones responsive-block-hiding-device-tablets-landscape responsive-block-hiding-device-tablets-portrait responsive-block-hiding-device-computers" data-alias="">
<div class="block-content">
<p>There is no custom code to display.</p>
</div><!-- .block-content -->

</div><!-- #block-9 -->

<section class="sub-column sub-column-1 column column-1 grid-width-8 grid-left-0">
<div id="block-39" class="local block block-type-content block-fluid-height" data-alias="Notes Of Interest">
<div class="block-content">
<hgroup><h1 class="block-title"><span>Notes Of Interest</span></h1><h2 class="block-subtitle"><!--Sponsored by: <a href="#"><img src=""></a>--></h2></hgroup><div class="loop"><article id="post-1203389" class="post-1203389 post type-post status-publish format-standard has-post-thumbnail hentry category-notes-of-interest author-cportter alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="https://www.marklevinshow.com/2021/06/11/the-coup-against-benjamin-netanyahu/" class="post-thumbnail post-thumbnail-left">
				<img src="https://express-images.franklymedia.com/6616/sites/301/2021/06/11194503/1233119546_Netanyahu-Podium.jpg" alt="THE COUP AGAINST BENJAMIN NETANYAHU &#8212; My Letter to Israelis and American alike" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/2021/06/11/the-coup-against-benjamin-netanyahu/" title="THE COUP AGAINST BENJAMIN NETANYAHU &#8212; My Letter to Israelis and American alike" rel="bookmark">THE COUP AGAINST BENJAMIN NETANYAHU &#8212; My Letter to Israelis and American alike</a></h2></header></article><!-- #post-1203389 -->

<div class="entry-row">

<article id="post-1203344" class="post-1203344 post type-post status-publish format-standard has-post-thumbnail hentry category-notes-of-interest author-cportter custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="https://www.marklevinshow.com/2021/06/10/from-milk-to-cars-heres-where-inflation-is-hitting-americas-wallets/" class="post-thumbnail post-thumbnail-left">
				<img src="https://express-images.franklymedia.com/6616/sites/301/2021/06/10201203/1311680806_Grocery-Store.jpg" alt="From Milk To Cars, Here’s Where Inflation Is Hitting America’s Wallets" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/2021/06/10/from-milk-to-cars-heres-where-inflation-is-hitting-americas-wallets/" title="From Milk To Cars, Here’s Where Inflation Is Hitting America’s Wallets" rel="bookmark">From Milk To Cars, Here’s Where Inflation Is Hitting America’s Wallets</a></h2></header></article><!-- #post-1203344 --><article id="post-1203296" class="post-1203296 post type-post status-publish format-standard has-post-thumbnail hentry category-notes-of-interest author-cportter alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="https://www.marklevinshow.com/2021/06/09/joe-biden-tells-air-force-the-greatest-threat-we-face-is-global-warming/" class="post-thumbnail post-thumbnail-left">
				<img src="https://express-images.franklymedia.com/6616/sites/301/2021/06/09193617/1233360016_Biden-Podium.jpg" alt="Joe Biden Tells Air Force The Greatest Threat We Face Is Global Warming" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/2021/06/09/joe-biden-tells-air-force-the-greatest-threat-we-face-is-global-warming/" title="Joe Biden Tells Air Force The Greatest Threat We Face Is Global Warming" rel="bookmark">Joe Biden Tells Air Force The Greatest Threat We Face Is Global Warming</a></h2></header></article><!-- #post-1203296 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1203251" class="post-1203251 post type-post status-publish format-standard has-post-thumbnail hentry category-notes-of-interest author-cportter custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="https://www.marklevinshow.com/2021/06/08/abbas-pays-40000-to-family-of-terrorist-who-murdered-two-israelis/" class="post-thumbnail post-thumbnail-left">
				<img src="https://express-images.franklymedia.com/6616/sites/301/2021/06/08193621/1233101907_Mahmud-Abbas.jpg" alt="Abbas Pays $40,000 To Family Of Terrorist Who Murdered Two Israelis" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/2021/06/08/abbas-pays-40000-to-family-of-terrorist-who-murdered-two-israelis/" title="Abbas Pays $40,000 To Family Of Terrorist Who Murdered Two Israelis" rel="bookmark">Abbas Pays $40,000 To Family Of Terrorist Who Murdered Two Israelis</a></h2></header></article><!-- #post-1203251 --><article id="post-1203211" class="post-1203211 post type-post status-publish format-standard has-post-thumbnail hentry category-notes-of-interest author-cportter alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="https://www.marklevinshow.com/2021/06/07/fed-prosecutors-subpoena-material-related-to-andrew-cuomos-book-in-criminal-probe-over-state-nursing-home-deaths-report-says/" class="post-thumbnail post-thumbnail-left">
				<img src="https://express-images.franklymedia.com/6616/sites/301/2021/06/07195532/1271366253_Andrew-Cuomo.jpg" alt="Fed Prosecutors Subpoena Material Related To Andrew Cuomo’s Book In Criminal Probe Over State Nursing Home Deaths, Report Says" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/2021/06/07/fed-prosecutors-subpoena-material-related-to-andrew-cuomos-book-in-criminal-probe-over-state-nursing-home-deaths-report-says/" title="Fed Prosecutors Subpoena Material Related To Andrew Cuomo’s Book In Criminal Probe Over State Nursing Home Deaths, Report Says" rel="bookmark">Fed Prosecutors Subpoena Material Related To Andrew Cuomo’s Book In Criminal Probe Over State Nursing Home Deaths, Report Says</a></h2></header></article><!-- #post-1203211 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-39 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-8 grid-left-0">
<div id="block-102" class="mark-speaks block block-type-content block-fluid-height" data-alias="Mark Speaks">
<div class="block-content">
<hgroup><h1 class="block-title"><span>Mark Speaks</span></h1><h2 class="block-subtitle"><!--Sponsored by: <a href="#"><img src=""></a>--></h2></hgroup><div class="loop"><article id="post-1203342" class="post-1203342 post type-post status-publish format-standard hentry category-mark-speaks author-cportter custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/2021/06/10/lebron-james-exposed-as-a-pompous-fool/" title="Lebron James exposed as a pompous fool" rel="bookmark">Lebron James exposed as a pompous fool</a></h2></header></article><!-- #post-1203342 -->

<div class="entry-row">

<article id="post-1203169" class="post-1203169 post type-post status-publish format-standard hentry category-mark-speaks author-cportter alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/2021/06/07/bibi-is-right/" title="Bibi is right" rel="bookmark">Bibi is right</a></h2></header></article><!-- #post-1203169 --><article id="post-1203167" class="post-1203167 post type-post status-publish format-standard hentry category-mark-speaks author-cportter custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/2021/06/07/cnn-is-dying-and-thats-a-good-thing-for-free-speech-and-our-republic/" title="CNN is dying, and that’s a good thing for free speech and our Republic" rel="bookmark">CNN is dying, and that’s a good thing for free speech and our Republic</a></h2></header></article><!-- #post-1203167 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1202974" class="post-1202974 post type-post status-publish format-standard hentry category-mark-speaks author-cportter alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/2021/05/31/we-will-never-forget-those-brave-souls-and-heroes-who-lost-their-lives-in-defense-of-our-magnificent-country/" title="We will never forget those brave souls and heroes who lost their lives in defense of our magnificent country" rel="bookmark">We will never forget those brave souls and heroes who lost their lives in defense of our magnificent country</a></h2></header></article><!-- #post-1202974 --><article id="post-1202950" class="post-1202950 post type-post status-publish format-standard hentry category-mark-speaks author-cportter custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/2021/05/30/ignorant-and-worse/" title="Ignorant and worse" rel="bookmark">Ignorant and worse</a></h2></header></article><!-- #post-1202950 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1202918" class="post-1202918 post type-post status-publish format-standard hentry category-mark-speaks author-cportter alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/2021/05/29/no-doubt-and-another-corrupt-media-and-fascistic-big-tech-coverup/" title="No doubt and another corrupt media and fascistic Big Tech coverup" rel="bookmark">No doubt and another corrupt media and fascistic Big Tech coverup</a></h2></header></article><!-- #post-1202918 --><article id="post-1202916" class="post-1202916 post type-post status-publish format-standard hentry category-mark-speaks author-cportter custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/2021/05/29/rinos-and-nevertrumpers-hijacking-reaganism-to-attack-trumpism/" title="RINOs and NeverTrumpers hijacking Reaganism to attack Trumpism" rel="bookmark">RINOs and NeverTrumpers hijacking Reaganism to attack Trumpism</a></h2></header></article><!-- #post-1202916 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-102 -->

</section><!-- .sub-column -->
<div id="block-bbq5602ed030cec4" class="block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones responsive-block-hiding-device-tablets-landscape responsive-block-hiding-device-tablets-portrait responsive-block-hiding-device-computers" data-alias="">
<div class="block-content">
nbsp;
</div><!-- .block-content -->

</div><!-- #block-bbq5602ed030cec4 -->

<section class="sub-column sub-column-1 column column-1 grid-width-8 grid-left-0">
<div id="block-bwc5602eca29e68a" class="block block-type-text block-fluid-height" data-alias="">
<div class="block-content">
<div class="entry-content"><p><a href="https://www.marklevinshow.com/category/notes-of-interest/">← Older posts</a></p></div><!-- .entry-content -->
</div><!-- .block-content -->

</div><!-- #block-bwc5602eca29e68a -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-8 grid-left-0">
<div id="block-bql5602ed03645fd" class="block block-type-text block-fluid-height" data-alias="">
<div class="block-content">
<div class="entry-content"><p><a href="https://www.marklevinshow.com/category/mark-speaks/">← Older posts</a></p></div><!-- .entry-content -->
</div><!-- .block-content -->

</div><!-- #block-bql5602ed03645fd -->

</section><!-- .sub-column -->
<div id="block-75" class="block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones responsive-block-hiding-device-tablets-landscape responsive-block-hiding-device-tablets-portrait responsive-block-hiding-device-computers" data-alias="">
<div class="block-content">
nbsp;
</div><!-- .block-content -->

</div><!-- #block-75 -->

<section class="sub-column sub-column-1 column column-1 grid-width-8 grid-left-0">
<div id="block-29" class="mark-project block block-type-content block-fluid-height" data-alias="Mark&#039;s Projects">
<div class="block-content">
<hgroup><h1 class="block-title"><span>Mark's Projects</span></h1><h2 class="block-subtitle"><!--Sponsored by: <a href="#"><img src=""></a>--></h2></hgroup><div class="loop"><article id="post-51416" class="post-51416 page type-page status-publish has-post-thumbnail hentry author-cportter alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="https://www.marklevinshow.com/marks-projects/" class="post-thumbnail post-thumbnail-left">
				<img src="https://www.marklevinshow.com/wp-content/uploads/sites/301/2015/05/MarksProjects.png" alt="Mark&#8217;s Projects" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/marks-projects/" title="Mark&#8217;s Projects" rel="bookmark">Mark&#8217;s Projects</a></h2></header></article><!-- #post-51416 --></div>
</div><!-- .block-content -->

</div><!-- #block-29 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-8 grid-left-0">
<div id="block-bq5554907247df50" class="pets block block-type-content block-fluid-height" data-alias="Pet Pages">
<div class="block-content">
<hgroup><h1 class="block-title"><span>Pet Pages</span></h1><h2 class="block-subtitle"><!--Sponsored by: <a href="#"><img src=""></a>--></h2></hgroup><div class="loop"><article id="post-51485" class="post-51485 page type-page status-publish has-post-thumbnail hentry author-cportter custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="https://www.marklevinshow.com/marks-pet-pages/" class="post-thumbnail post-thumbnail-left">
				<img src="https://express-images.franklymedia.com/6616/sites/301/2020/06/22151513/Pet-Projects.jpg" alt="Mark&#8217;s Pet Pages" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="https://www.marklevinshow.com/marks-pet-pages/" title="Mark&#8217;s Pet Pages" rel="bookmark">Mark&#8217;s Pet Pages</a></h2></header></article><!-- #post-51485 --></div>
</div><!-- .block-content -->

</div><!-- #block-bq5554907247df50 -->

</section><!-- .sub-column -->
<div id="block-89" class="block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones responsive-block-hiding-device-tablets-landscape responsive-block-hiding-device-tablets-portrait responsive-block-hiding-device-computers" data-alias="">
<div class="block-content">
&nbsp;
</div><!-- .block-content -->

</div><!-- #block-89 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 nominheight banner-padding-bottom block block-type-custom-code block-fluid-height" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type="module">
googletag.cmd.push(function() {
	var sizeMap = googletag.sizeMapping()
		.addSize([780,0], [[300, 250], [300, 600], [300, 50]])
		.addSize([0,0], [[300, 250], [300, 600], [320, 50], [300, 50]])
		.build();
	
	googletag.defineSlot(
		GPT_SITE_ID,
		[[300, 250], [300, 600], [300, 50]],
		'div-gpt-ad-1418849849333-0'
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","mid");

	googletag.display('div-gpt-ad-1418849849333-0');
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/mark-levin-show/id496033448?mt=8" target="_blank"><img src="/wp-content/uploads/sites/301/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.MARK_LEVIN" target="_blank"><img src="/wp-content/uploads/sites/301/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="https://www.amazon.com/AirKast-Inc-Mark-Levin-Show/dp/B00G56FH7Y" target="_blank"><img src="/wp-content/uploads/sites/301/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<aside id="block-bkb5ef4abd8e6917" class="headlines block block-type-widget-area block-fluid-height" data-alias="The Bongino Report" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><a href="http://bonginoreport.com" target="_blank"><span>The Bongino Report</span></a></h1><ul class="widget-area"><div class="js-amp-feed amp-feed" 
    data-config-display-mode="default"
    data-config-row-height=""
    data-config-ticker-interval="3000"
    data-config-ticker-max-items="3">
    
<h3 class="widget-title"></h3>
<ul class="amp-feed" style="px">
    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://fee.org/articles/california-governor-gavin-newsom-is-trying-to-pull-off-a-shocking-pandemic-power-grab/"> California Gov. Newsom Still Refuses to Give Up Pandemic Emergency Powers </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://americanmilitarynews.com/2021/06/us-apprehensions-of-migrants-crossing-border-continue-to-soar/"> Illegal Immigrants at Border Surges Eightfold Under Biden </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://justthenews.com/accountability/russia-and-ukraine-scandals/moneighteen-months-later-democrats-first-impeachment"> Dems’ First Trump Impeachment Tale Is in Tatters </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://justthenews.com/government/white-house/biden-fumbles-countries-g7-mistaking-libya-syria"> Biden Mistakes Libya for Syria Three Times at G7 </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://justthenews.com/nation/states/biden-opens-border-florida-congressman-refiles-bill-break-chain-migration"> Florida Rep. Refiles Bill to Limit Chain Migration </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://finance.yahoo.com/news/walton-family-world-richest-raises-090000199.html"> Walton Family Sells $2.1 Billion in Walmart Stock So Far This Year </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://www.foxbusiness.com/markets/customer-data-volkswagen-audi-breach"> 3.3 Million Volkswagen Customers’ Data Exposed </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://finance.yahoo.com/news/u-regulators-tell-financial-firms-193352327.html"> U.S. Financial Regulators Urge Market Participants to Detach Products From Libor Benchmarks </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://finance.yahoo.com/news/pandemic-led-to-early-retirement-for-many-americans-152011747.html"> Pandemic Caused Early Retirement for 1 in 10 Baby Boomers </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://www.foxbusiness.com/economy/mortgage-rates-impact-housing-market"> Mortgage Rates Rise in Face of Surging Demand </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://nypost.com/2021/06/12/my-top-10-media-lies-goodwin/"> Exposing the Media’s Top Ten Lies </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://dailycaller.com/2021/06/12/bill-maher-liberals-refuse-acknowledge-how-far-america-has-come/"> Bill Maher: Progressives Refuse to Recognize Progress </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://www.foxnews.com/us/mexican-drug-lords-daughter-sentenced-to-2-1-2-years-in-prison-for-violating-kingpin-act-doj"> Wife of Former Sinaloa Cartel Leader El Chapo Sentenced to Two and a Half Years in Prison </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://thepostmillennial.com/uk-government-advisor-says-masks-and-social-distancing-should-go-on-forever"> U.K. Government Adviser Wants Masks and Social Distancing Forever </a></div>        </li>

    
        

        <li class="feed_story" style="width: px; height: px;">
            <div class="amp_feed_item"><a target="_blank" href="https://thepostmillennial.com/shooting-victim-revealed-to-be-father-of-teen-killed-in-seattles-autonomous-zone-last-year"> Farther of CHAZ/CHOP Shooting Victim Last Year Shot in Seattle </a></div>        </li>

    </ul></div></ul>
</div><!-- .block-content -->

</aside><!-- #block-bkb5ef4abd8e6917 -->
<div id="block-36" class="vip-club-ad nominheight banner-padding-bottom block block-type-custom-code block-fluid-height" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type="module">
googletag.cmd.push(function() {
	var sizeMap = googletag.sizeMapping()
		.addSize([780,0], [[300, 100], [300, 50]])
		.addSize([0,0], [[300, 1000], [300, 50], [320, 50]])
		.build();

	googletag.defineSlot(
		GPT_SITE_ID,
		[[300, 100], [300, 50]],
		'div-gpt-ad-1418849849333-7'
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","contest1");

	googletag.display('div-gpt-ad-1418849849333-7');
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-b07560ef1f1e0835" class="vip-club-ad nominheight block block-type-custom-code block-fluid-height" data-alias="LEVIN ">
<div class="block-content">
<!--<a href="https://www.levinforhillsdale.com"><img src="https://www.marklevinshow.com/wp-content/uploads/sites/301/2015/10/imgad1.jpg"/></a>-->
</div><!-- .block-content -->

</div><!-- #block-b07560ef1f1e0835 -->
<div id="block-42" class="facebook-ad nominheight banner-padding-bottom block block-type-custom-code block-fluid-height" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type="module">
googletag.cmd.push(function() {
	var sizeMap = googletag.sizeMapping()
		.addSize([780,0], [[300, 100], [300, 50]])
		.addSize([0,0], [[300, 1000], [300, 50], [320, 50]])
		.build();

	googletag.defineSlot(
		GPT_SITE_ID,
		[[300, 100], [300, 50]],
		'div-gpt-ad-1418849849333-8'
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","contest2");

	googletag.display('div-gpt-ad-1418849849333-8');
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-33" class="weather block block-type-custom-code block-fluid-height" data-alias="Weather">
<div class="block-content">
<hgroup><h1 class="block-title"><span>Local Weather</span></h1><h2 class="block-subtitle"><!--Sponsored by: <a href="#"><img src=""></a>--></h2></hgroup><a href="https://www.accuweather.com/en/us/chicago-il/60608/weather-forecast/348308" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1419345213245" class="aw-widget-current"  data-locationkey="348308" data-unit="f" data-language="en-us" data-useip="true" data-uid="awcc1419345213245"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div><!-- .block-content -->

</div><!-- #block-33 -->
<div id="block-44" class="twitter-ad nominheight banner-padding-bottom block block-type-custom-code block-fluid-height" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type="module">
googletag.cmd.push(function() {
	var sizeMap = googletag.sizeMapping()
		.addSize([780,0], [[300, 100], [300, 50]])
		.addSize([0,0], [[300, 1000], [300, 50], [320, 50]])
		.build();

	googletag.defineSlot(
		GPT_SITE_ID,
		[[300, 100], [300, 50]],
		'div-gpt-ad-1418849849333-9'
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","contest3");

	googletag.display('div-gpt-ad-1418849849333-9');
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<div id="block-46" class="300x250-ad-2 nominheight banner-padding-bottom block block-type-custom-code block-fluid-height" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type="module">
googletag.cmd.push(function() {
	var sizeMap = googletag.sizeMapping()
		.addSize([780,0], [[300, 250], [300, 600], [300, 50]])
		.addSize([0,0], [[300, 250], [300, 600], [320, 50], [300, 50]])
		.build();

	googletag.defineSlot(
		GPT_SITE_ID,
		[[300, 250], [300, 600], [300, 50]],
		'div-gpt-ad-1418849849333-3'
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","mid2");

	googletag.display('div-gpt-ad-1418849849333-3');
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-10" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-51" class="728x90-ad-2 nominheight banner-padding-all block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-2' align="center">
<script type="module">
googletag.cmd.push(function() {
	var sizeMap = googletag.sizeMapping()
		.addSize([970, 0], [[728, 90], [970, 90], [970, 250]])
		.addSize([750, 0], [[728, 90], [320, 50], [320, 53]])
		.addSize([0, 0], [[300, 250], [320, 50], [320, 53]])
		.build();
		
	googletag.defineSlot(
		GPT_SITE_ID,
		[[728, 90], [970, 90], [970, 250], [320, 50], [320, 53]],
		'div-gpt-ad-1418849849333-2'
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","bot");

	googletag.display('div-gpt-ad-1418849849333-2');
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-51 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-center"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1168668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1168668"><a href="https://www.marklevinshow.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1168669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1168669"><a href="https://www.marklevinshow.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1168670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1168670"><a href="https://www.marklevinshow.com/contest-rules/">General Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="https://www.marklevinshow.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://www.cumulus.com/careers/">Employment Opportunities</a></li>
<li id="menu-item-944830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944830"><a target="_blank" href="https://www.cumulus.com">Cumulus Media Corporate</a></li>
</ul></div><!-- .nav-horizontal nav-align-center -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright: Mark R. Levin / Westwood One | Westwood One is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="https://www.marklevinshow.com/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-6">
<div id="block-bal55f19d0604838" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type="module">
googletag.cmd.push(function() {
	// Don't show ad when viewport width < 1200px
	var sizeMap = googletag.sizeMapping()
		.addSize([1200,0], [1,1])
		.addSize([0,0], [])
		.build();

	googletag.defineSlot(
		GPT_SITE_ID,
		[[1, 1]],
		'div-gpt-ad-1418849849333-16'
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setTargeting("pos","wallpaper-ad");

	googletag.display('div-gpt-ad-1418849849333-16');
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bal55f19d0604838 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<img src="https://thrtle.com/sync?vxii_pid=7004" alt="" style="display: none" width="1" height="1" /><script>_AMP.theme.init();</script>
<script type='text/javascript' src='//engage-see.franklymedia.com/widget/see_3713/see.js'></script><link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='https://www.marklevinshow.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"2.2.6.6","url":"https:\/\/www.marklevinshow.com\/wp-content\/plugins\/themify-builder\/themify","map_key":null,"includesURL":"https:\/\/www.marklevinshow.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.marklevinshow.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.marklevinshow.com\/wp-content\/plugins\/themify-builder","framework_url":"https:\/\/www.marklevinshow.com\/wp-content\/plugins\/themify-builder\/themify","version":"2.2.6.6","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"","addons":[],"breakpoints":{"tablet_landscape":[769,1280],"tablet":[681,768],"mobile":680},"ticks":{"tick":240,"ajaxurl":"https:\/\/www.marklevinshow.com\/wp-admin\/admin-ajax.php","postID":27}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=2.2.6.6'></script>
<script type='text/javascript' src='https://www.marklevinshow.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.9.8'></script>
<script src="https://mark.tunegenie.com/station/pwa/fullfooter.js?bs=mark"></script>
<script type="text/javascript">
  if ('serviceWorker' in navigator) {
    // google analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-7150119-1', 'auto', 'm2gTracker');
    navigator.serviceWorker.getRegistrations().then(function (registrations) {
      if (registrations.length) {
        for(let registration of registrations) {
          var tg_brand = "mark";
          // unregister old version
          if (registration.active.scriptURL.endsWith('tg-sw.js') || registration.active.scriptURL.endsWith('tg2-sw.js')) {
            registration.unregister().then(function(success) {
              if (success) {
                ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister', 'wordpress');
                console.log('removed service worker');
              }
            }).catch(function(err) {
              ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister/error', 'wordpress');
              console.log('remove sw failed.');
            });
          }
        }
      }
    }).catch(function(err) {
      console.log('get registrations failed: ' + error);
    });
  }
</script>


</div><!-- #whitewrap -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=602836129"></script>
</body>


</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 71/460 objects using memcache
Page Caching using memcache 
Database Caching 64/179 queries in 2.007 seconds using memcache

Served from: www.kruz1033.com @ 2021-06-14 08:51:34 by W3 Total Cache
-->